N° d'identification de l'article : 00156463 / Dernière modification : 19/01/2017

Lors de la mise à jour du microprogramme du projecteur avec l'application dédiée, un message « Unable to update (Mise à jour impossible) » apparaît ou celle-ci se bloque à l'étape « Transferring update... (Transfert de mise à jour...) »

Produits et catégories concernés par cet article

Lorsque « Unable to update (Mise à jour impossible) » s'affiche sur l'application lors de la mise à jour, veuillez redémarrer le projecteur LSPX-P1. Après le redémarrage du LSPX-P1, le procédé de mise à jour reprend.

Dans le cas où l'application se bloquerait à l'étape « Transferring update... (Transfert de mise à jour...) », forcez l'arrêt de l'application, puis redémarrez-la.