N° d'identification de l'article : 00119127 / Dernière modification : 10/06/2015

L'appareil ne s'allume pas après la mise à jour du micrologiciel.

Produits et catégories concernés par cet article

Si votre ampli-tuner AV ne s'allume pas après l'exécution d'une mise à jour du micrologiciel, il est probable que ce soit à cause d'une interruption au cours du processus de mise à jour, par exemple, une interruption d'alimentation ou une déconnexion anticipée du câble. Dans ce cas, la mise à jour ne s'est pas terminée correctement et l'appareil ne peut plus s'allumer.

Essayez la procédure suivante pour finaliser la mise à jour et récupérer l'appareil :

  1. Débranchez le cordon d'alimentation de l'ampli-tuner AV et patientez au moins 1 minute.
  2. Connectez l'ampli-tuner AV à une prise de courant à l'aide du cordon d'alimentation secteur fourni.
  3. Patientez environ 5 minutes. Vous devrez entendre le relais de puissance émettre un « clic ».
  4. Le voyant sur le bouton d'alimentation se met à clignoter, ce qui indique qu'une mise à jour automatique du micrologiciel de l'appareil est en cours.
    • Si le voyant ne clignote pas et qu'il reste allumé, patientez 5 minutes et passez à l'étape 6.
  5. Patientez 5 à 30 minutes (selon la mise à jour du micrologiciel en cours).
  6. L'écran en façade de l'ampli-tuner AV affiche « COMPLETE » (TERMINÉ) lorsque le processus de mise à jour du micrologiciel est terminé.
  7. Patientez 3 minutes le temps que l'ampli-tuner AV se réinitialise.
  8. L'ampli-tuner AV est maintenant prêt pour un usage normal.