N° d'identification de l'article : 00247789 / Dernière modification : 02/07/2020

Les produits Xperia Android 10 prennent-ils tous en charge la technologie DUALSHOCK 4 dans l'application Lecture distante de la PS4 ?

    Valable pour

    • Xperia 10 (avec Android 10)
    • Xperia 10 Plus (avec Android 10)
    • Xperia 10 II

    Solution

    Avec la version 7.0 ou ultérieure de l'application Lecture distante pour PS4, vous pouvez aussi installer les appareils Xperia de gamme économique*1 depuis Google Play.

    Avec Android 10, vous pouvez utiliser votre manette DUALSHOCKTM 4 dans l'application Lecture distante pour PS4. Cependant, certaines fonctions de la manette DUALSHOCKTM 4, telles que le pavé tactile, la couleur de la barre lumineuse, les vibrations, le capteur de mouvement et la connexion de la prise casque ne sont pas disponibles.

    * 1 : les versions 7.0 ou ultérieures de l'application Lecture distante pour PS4 requièrent Android 5.0 ou une version ultérieure.

    Remarque 1 : Sony mobile ne garantit pas que l'application Lecture distante pour PS4 et la manette DUALSHOCKTM 4 fonctionnent sur tous les appareils Xperia de gamme économique si ces exigences sont satisfaites.

    Remarque 2 : les modèles Xperia Premium, par exemple Xperia 1, Xperia 5, Xperia XZ3, Xperia XZ2, Xperia XZ2 Compact, Xperia XZ2 Premium et Xperia XZ3 sont compatibles avec l'application Lecture distante pour PS4 et la manette DUALSHOCKTM 4.  Pour plus d'informations, reportez-vous à l'article suivant : Comment configurer l'application Lecture distante sur PS4 avec un appareil Xperia ?